Компрессоры и компрессия

Из всех процессов, используемых в производстве современной музыки, компрессия сигнала является, пожалуй, наиболее сложным для восприятия. В первую очередь это связано с тем, что зачастую результат обработки звука компрессором едва различим на слух – особенно для начинающих.

Другая трудность заключается в количестве изменяемых параметров компрессора: их не так мало, как может показаться и к тому же, изменение каждого из них не всегда приводит к очевидным результатам. То, что эти параметры взаимосвязаны между собой, только ощутимо осложняет ситуацию. Ну и, наконец, рядового звукорежиссёра может просто-напросто сбить с толку потрясающее разнообразие видов и моделей компрессоров - ему придётся изрядно поломать голову над выбором подходящего устройства, прежде чем приступить к своим прямым обязанностям. Вот вам самый, что ни на есть тривиальный пример: допустим, вам до чёртиков необходимо скомпрессировать запись. Что лучше выбрать? Компрессор на базе VCA (Voltage Control Amplifier - Усилитель, Управляемый Напряжением), или же на основе оптико-электрического элемента? Транзисторный или ламповый (а может быть - гибрид того и другого)? Аналоговый или цифровой? Аппаратный компрессор, или же ограничиться программой, которая выполняет его функции? И так далее, и тому подобное.
С таким количеством возможных вариантов неудивительно, что компрессоры и компрессирование до сих пор остаются загадкой для многих пользователей. Однако если вы решили добиться определённых успехов в записи и микшировании, освоение навыков работы с компрессией сигнала для вас просто необходимо. Более того, все основные направления популярной современной музыки – за исключением классики и некоторых джазовых течений – напрямую связаны с компрессией. Есть одно простое правило – если вы не умеете правильно пользоваться компрессором, вам вряд ли удастся достичь наилучшего звучания.
Эта статья проведёт вас через лабиринт всевозможных нюансов, возникающих при работе с компрессором, а также прольёт свет на особенности его практического применения. Мы начнём с основ компрессии сигнала, затем приведём несколько примеров о способах применения компрессоров. Также, мы поговорим о том, на какие особенности компрессора нужно обращать внимание и почему это важно. В завершение, я представлю вам различные типы и конструкции компрессоров, расскажу о некоторых моделях и предложу вашему вниманию разные мнения о том, для каких инструментов какие модели приборов подходят лучше всего.

Зачем это нужно?

Компрессия попадает под разряд динамических процессов. Термин динамический в музыкальной среде (и не только) означает изменение уровня громкости. Таким образом, динамический диапазон сигнала – это разница между его самым тихим и самым громким уровнями. Целью динамического процессора, попросту говоря, является уменьшение или увеличение динамического диапазона сигнала, что, собственно, ведёт к ограничению уровня громкости в пределах этого диапазона. К типам динамических процессоров относятся такие устройства, как экспандер, лимитер, гейт, ну и, наконец, компрессор.
Компрессор – это тип динамического процессора, который как бы «стягивает» динамический диапазон сигнала и, благодаря этому, уменьшает разницу в уровне громкости между еле различимыми и «пиковыми» его частями. Процесс снижения уровня громкости называется ослаблением усиления (gain reduction). Обладая достаточным опытом, с помощью этого процесса можно добиться на порядок более плотного звучания. По этой причине, компрессия является наилучшим средством для характеристик, уровень которых изменяется достаточно широко.

Сужая динамический диапазон, компрессор повышает общий уровень сигнала, не допуская искажений в самых громких его частях. В то же время, с помощью компрессии можно подтянуть самые тихие, почти неслышимые звуки, такие, как скрип струн и звон пружины малого барабана – компрессор сделает их громче, чище и гораздо заметнее.

Конечно же, иногда совершенно нежелательно, чтобы подобные, непреднамеренные нюансы, как дыхание и прочие скрипы засоряли вашу запись, поэтому, прежде чем компрессировать сигнал, стоит лишний раз убедиться в необходимости этого процесса. В конце концов, результат компрессии должен звучать лучше, нежели оригинал.

У вас всегда есть возможность добавить компрессию в процессе микширования, уже после того, как сделана запись. Но иногда гораздо уместнее использовать компрессор непосредственно во время записи, и у этого есть свои плюсы. Во-первых, скомпрессированный сигнал нагляднее может продемонстрировать ваши ошибки, что особенно важно при игре на инструменте с широким динамическим диапазоном. Во-вторых, если вы обуздаете «скачущий» уровень уже во время записи, это избавит вас от подобных проблем при сведении, сэкономит время, силы, не говоря уже об аппарате, и позволит полностью сконцентрироваться на получении качественного «микса».

Для тех, кто занимается цифровой записью, компрессия позволяет повысить качество кодирования сигнала – так как для «сжатого» сигнала необходимо большее число битов, в результате достигается более высокое цифровое разрешение. Вдобавок, избавляясь с помощью компрессора от нежелательных пиков, вам удастся избежать цифрового «клиппирования» чрезмерно громких партий.

Тем же, кто предпочитает аналоговую запись, компрессор помогает достичь на порядок большего отношения сигнал / шум, повышая общий уровень сигнала.

Тонкости и нюансы

Кроме сглаживания «неровностей» записи, повышения цифрового разрешения и отношения сигнал/шум у компрессора есть несколько сугубо «творческих» областей применения. Например, компрессор может разительно изменить огибающую (envelope) вашего звука, наподобие того, как это делают генераторы огибающей в синтезаторах. С помощью подобных трюков вы можете добавить злобную, острую атаку тускло-звучащему малому барабану, заставить среднего уровня гитару звучать более напористо, придать голосу нехарактерную ему жёсткость, или же и вовсе, «раскачать» финальный микс, так, чтобы он зазвучал наподобие извержения вулкана.

Проще говоря, компрессор – это автоматический регулятор громкости. До того, как появились первые компрессоры, звукорежиссёрам приходилось вручную управлять уровнем сигнала, то есть, грубо говоря, вовсю манипулировать ручкой «gain» (кстати, многие профессионалы и до сих пор так поступают, даже если используют компрессор). Как бы там ни было, компрессор управляет уровнем громкости сигнала с такой скоростью и точностью, какие не под силу ни одному, даже самому, что ни на есть профессиональному звукооператору. Что ни говори, а компрессор поистине молниеносен. И к тому же, с помощью всего нескольких движений его можно быстро «научить», когда надо повысить, а когда понизить уровень громкости.

В зависимости от настроек, компрессор может подавлять как мгновенные «всплески» - короткие, максимальные по громкости части сигнала, – так и сигналы среднего уровня длительности, а иногда и те, и другие. Примерами мгновенных пиков могут послужить звук удара барабанной палочки по поверхности пластика или же щелчок, возникающий при ударе по струнам гитары. Звуками средней протяжённости считаются звон малого барабана и звучание гитарной струны (sustain). У некоторых инструментов, таких как wood block, очень короткое время звучания. Другие же, например орган или голос, создают относительно протяжённое звучание, максимальное значение которого лежит чуть выше среднего уровня.

Число регулировок компрессора варьируется в зависимости от конструкции, цены и прочих факторов. Например, приборы на базе VCA имеют, по меньшей мере, пять изменяемых параметров: порог срабатывания компрессора, глубина компрессии, время атаки и время восстановления сигнала, а также регулятор выходного уровня. У более усовершенствованных моделей встречается вдвое большее количество контроллеров, в то время как у большинства компрессоров на оптико-электрических элементах есть всего лишь две ручки.

Заметьте, что отсутствие у компрессора большого количества регуляторов ещё не говорит о его несовершенстве: обычно это значит, что некоторые параметры (такие, как время атаки и восстановления) управляются автоматически, или же в одной ручке объединены сразу два параметра, например порог срабатывания и глубина компрессии. Мы поговорим о подобного типа устройствах чуть позже, а теперь я хотел бы перейти к пяти основным изменяемым параметрам, которые чаще всего встречаются в VCA компрессорах.

Большая Пятёрка

Порог срабатывания (Threshold) подразумевает под собой уровень, на котором компрессор включается и начинает ослаблять сигнал, лежащий выше этого значения. С помощью регулятора вы можете установить требуемое значение. Если, к примеру, уровень порога срабатывания компрессора установлен на 0 дБ, то все сигналы выше этого уровня будут скомпрессированы, а те, что остались ниже, не изменятся. Исходя из этого, чтобы управлять пиковыми значениями, нужно установить порог срабатывания между максимальным и средним уровнями сигнала. Тогда, пиковые значения, которые переходят границу установленного порогового уровня, будут ослаблены, а сигналы среднего уровня громкости останутся прежними. К выбору порогового значения компрессора нужно подходить весьма осторожно: если уровень порога срабатывания слишком высок, сигнал не подвергнется никакой обработке. Если же наоборот, пороговое значение слишком мало, то скомпрессируется весь сигнал и, скорее всего, вы просто-напросто его заглушите.

Глубина компрессии (Ratio) отвечает за разницу между входным и выходным уровнями сигнала. Проще говоря, с помощью регулятора глубины компрессии можно установить, насколько будет скомпрессирован сигнал, который перешёл границу порога срабатывания компрессора. Например, если вы задаёте значение глубины компрессии равное 2:1, от первоначального сигнала величиной 2 дБ, лежащего выше порогового значения, останется только 1 дБ. Допустим, сигнал, превышающий пороговое значение, имеет мощность 6 дБ. Тогда, при глубине компрессии равной 2:1, компрессор задавит этот сигнал на 3 дБ, и в результате, на выход поступят остаточные 3 дБ. Ровно столько же (3 дБ) вам покажет индикатор ослабления усиления (gain reduction meter), если он имеется.

Обычно разным инструментам (и, соответственно, характеристикам) требуется своя индивидуальная глубина компрессии. Например, чтобы скомпрессировать мелодичную вокальную партию, вполне будет достаточно глубины компрессии 2:1; с таким значением и с соответствующим пороговым уровнем компрессор отлично справится со своей задачей – он уплотнит звучание, сделает тихие фразы более отчётливыми и не допустит искажений при повышении динамики голоса. Если же вы записываете бас-гитару, где техника игры может варьироваться между игрой пальцами, и агрессивным «слэпом», то, из-за весьма широкого динамического диапазона, вам, скорее всего, придётся установить глубину компрессии приблизительно 10:1.

Как и порог срабатывания, так и глубина компрессии в равной степени отвечают за выходной уровень сигнала. Чем меньше глубина компрессии, тем меньше компрессор воздействует на сигнал; чем выше над сигналом лежит пороговое значение, тем меньшая часть сигнала попадает под компрессию. Изменяя эти параметры, можно достичь весьма интересных результатов. Например, существуют два совершенно разных метода, которые при абсолютно непохожем звучании заставляют компрессор ослаблять сигнал на одинаковую величину: низкий порог и, одновременно, низкая глубина компрессии, или же высокая глубина и высокий порог.

Время атаки (Attack Time) измеряется в мили- или микро- секундах и отвечает за то, насколько быстро срабатывает компрессор при преодолении сигналом порогового значения. Большое время атаки позволяет компрессировать сигнал, не затрагивая быстрых, переходных сигналов, в то время как малое время атаки позволяет «поймать» мгновенные ноты и пропустить звуки средней длительности, однако ослабляет при этом высокие частоты записи.

Здесь, как это часто встречается, есть одна небольшая путаница. Дело в том, что разные производители компрессоров измеряют время атаки по-разному. Одни разработчики берут за время атаки тот промежуток времени, за который срабатывает компрессор после того, как сигнал преодолеет границу порогового значения, другие же считают, что время атаки означает, сколько уйдёт у компрессора времени на то, чтобы ослабить сигнал на 60-90% от максимально возможного значения. К счастью, все эти казусы практически не вносят никаких неурядиц в работу с компрессором: в основном, время атаки определяется музыкантом на слух. В зависимости от желаемого эффекта, достаточно просто уменьшать время атаки до тех пор, пока вы не «погасите» нежелательные пики, или же увеличивать его, пока вы не добьётесь компрессии средних по скорости сигналов, не затрагивая при этом мгновенные значения. Если вы сомневаетесь в правильности настройки «на слух», вы можете корректировать свои действия, глядя на индикатор выходного уровня компрессора, что позволит вам определить, какие части сигнала ослабляются.

Время восстановления (Release Time) сигнала измеряется в секундах или в сотых долях секунды и определяет, сколько времени потребуется компрессору на то, чтобы вернуть сигнал в исходное, необработанное состояние. Таким образом, после того как истечёт время восстановления, компрессор перестанет воздействовать на сигнал. Чаще всего, чем больше время восстановления, тем натуральнее звучит инструмент.

Допустим, если вам нужно заглушить щелчки, возникающие при ударе по струнам и оставить основное звучание гитары нетронутым, достаточно установить малые значения времени атаки и восстановления, чтобы компрессор «побыстрее» справлялся со своей работой. Если же вы вообразили себя Давидом Гилмором (David Gilmour) и хотите, чтобы звук вашей гитары длился «вечно», нечто похожего вам удастся достичь, установив умеренную атаку и достаточно большое время восстановления. При двухсекундном восстановлении компрессор достаточно медленно возвращает сигнал «на круги своя», к начальному уровню усиления, что на порядок снижает затухание и делает громче хвосты звука.

Последним в нашей пятерке идёт регулятор выходного уровня компрессора или, как часто его называют, восстановитель сигнала (make-up gain). Такое название обуславливается тем, что, благодаря этому контроллеру, вы можете компенсировать погашенное компрессором усиление вашего сигнала. Чаще всего, с помощью регулятора выходного уровня вы поднимаете уровень сигнала до первоначального значения. Собственно говоря, вы добавляете новый усилительный каскад между сигналами, что значительно упрощает сравнение двух сигналов с помощью переключения компрессора в режим bypass, и обеспечивает требуемый уровень сигнала при записи и сведении.

Хорошо или плохо?

Компрессор может улучшить и уплотнить сигнал в той же степени, что и ухудшить или же вовсе, уничтожить его, поэтому одной из самых полезных функций компрессора является режим bypass, который позволяет вам сравнить обработанный и «чистый» сигналы. После того, как вы сбалансировали входной и выходной уровни вашего сигнала – а это действительно необходимо, так как чем громче звук, тем более плотным и объёмным он кажется – переключаясь в режим bypass и обратно, вы можете судить о соответствии ваших настроек задуманному вами эффекту.
К счастью, большинство компрессоров оснащено подобным режимом (за исключением Universal Audio Teletronix LA-2A). Проще говоря, с помощью переключателя bypass вы можете выключать или включать компрессор в цепь и из цепи соответственно. В идеале, bypass должен блокировать как входную, так и выходную цепь компрессора, так как в этом случае сигнал поступает со входа непосредственно сразу на выход, минуя при этом все усилительные элементы.
Однако многие hi-end приборы пропускают сигнал «сквозь себя» даже в режиме bypass. Это приемлемо до той поры, пока первоначальный сигнал остаётся незатронутым. Преимущества такой конструкции заключаются в отсутствии реле и переключателей аудиотракта – эти элементы подвержены износу со временем и в дальнейшем довольно сильно влияют на качество звука. Примером вышеописанного прибора может служить компрессор TCL-2 Twincom Opto Compressor/Limiter ($2,995), режим bypass которого отключает только управляющую цепь прибора, предотвращая, таким образом, компрессию сигнала. Об управляющих цепях речь пойдёт у нас чуть позже.

Многие компрессоры также включают в себя регулятор входного уровня сигнала, однако, этот параметр является чрезмерным дополнением – если не сказать нежелательным. Дело в том, что компрессор с широким диапазоном порогового значения может «поймать» сигнал практически любого уровня. Поэтому, регулятор входного уровня сигнала необходим только в том случае, если пороговый «потолок» компрессора либо слишком велик, либо наоборот, слишком мал для того, чтобы «захватить» сигнал.
Например, если максимальное пороговое значение, которое можно установить, равно +2 дБ, а вы посылаете на компрессор сигнал с уровнем +12 дБ, вы будете компрессировать почти весь сигнал до тех пор, пока каким-то образом не понизите входной уровень сигнала. Это одна из причин, по которой вам может понадобиться регулятор входного уровня. Если же напротив, вы не можете опустить порог компрессии настолько, чтобы довольно тихий сигнал смог его пересечь, с помощью регулятора входного уровня вы сможете усилить сигнал до необходимого значения.

Причина, по которой использование регулятора входного уровня может оказаться нежелательным кроется в том, что благодаря нему, вы добавляете в схему ещё один усилительный каскад, что может пагубно сказаться на качестве сигнала. Именно по этой причине в состав минималистских hi-end компрессоров, таких как Millenia TCL-2 Twincom не входит подобного рода регулятор, дабы избежать «загрязнения» звукового тракта.

"Коленный" рефлекс

Помимо регуляторов и параметров, которые мы уже описали, в компрессорах существуют несколько более точных настроек, которые оказывают значительное влияние на характеристики компрессора и его звучание. Один из таких параметров, излом характеристики (knee - колено) компрессии, напрямую связан пороговым значением компрессора. Излом характеристики определяет, насколько быстро и мягко компрессор будет переходить из состояния «бездействия» в режим максимального ослабления после того, как сигнал перейдёт границу порогового значения. Чаще всего, характеристика компрессии в приборе имеет либо «мягкий» (soft knee), либо «крутой» (hard knee) излом, хотя некоторые компрессоры – такие как Aphex 661 tube compressor/limiter ($749) – имеют переключатель soft knee/hard knee для разных режимов компрессии.

При характеристике с «крутым» изломом, сигнал подвергается максимальной компрессии непосредственно после того, как он минует границу порога. Такой режим пригоден для «лимитирования» пиков и для «очищения» голоса (de-essing), поэтому при «крутом» изломе звучание может быть резким и обрывистым, особенно при высоком уровне компрессии.

Компрессор с «мягким» изломом начинает компрессировать сигнал по мере того, как его уровень приближается к пороговому значению, и постепенно увеличивает глубину компрессии до тех пор, пока сигнал не достигнет порога – в этой точке глубина компрессии будет соответствовать установленному значению. «Мягкая» компрессия в силу своей «плавности», я бы даже сказал «непринуждённости», делает звук более прозрачным (менее заметным), нежели при «крутом» изломе, и является предпочтительной для большинства инструментов, а также для вокалистов.

Кроме ручных регуляторов времени атаки и восстановления, некоторые компрессоры включают в себя автоматический режим (auto mode), который в состоянии решить за вас некоторые проблемы. В авто режиме входной детектор компрессора анализирует поступающий на вход сигнал, и, в соответствии с полученными данными, корректирует время атаки и восстановления. Например, если гитарист начинает играть «жёстче», прибор автоматически снижает время атаки, позволяя тем самым «поймать» увеличившиеся пиковые значения. С другой стороны, если компрессор «чувствует» увеличение средних уровней, он повышает время восстановления сигнала, дабы избежать всплесков при возвращении уровня сигнала к исходному значению.

Преимущество автоматического режима заключается в том, что он освобождает вас от утомительных настроек времени атаки и восстановления при компрессировании треков с широким динамическим диапазоном. Кроме того, с помощью этого режима вы сможете на порядок быстрее осуществить все необходимые настройки компрессора, если, допустим, вас поджимает время. Недостатком же автоматического режима является то, что при его использовании вы теряете контроль над звучанием. Ведь может оказаться так, что для вас самый «цымис» жёсткой игры заключается именно в этих пиках, которые так «бесщадно» душит компрессор в авто режиме. Поэтому, как видите, этот режим бывает не всегда к месту.

Некоторые компрессоры – такие как MindPrint T-Comp Stereo Tube Compressor ($1,099) – предлагают полуавтоматический режим. В оптико-электрических компрессорах автоматический режим может отсутствовать. Тем не менее, даже без подобного «наворота» эти приборы обеспечивают сходный с автоматическим режимом эффект – в оптико-электрических компрессорах время атаки и восстановления также «плавают» под влиянием входного сигнала. Такое возможно благодаря особым свойствам оптико-электрических компрессоров, которые по своей природе значительно медленней и менее восприимчивы, нежели компрессоры на базе VCA. Поскольку время атаки и восстановления на оптико-электрических компрессорах можно установить только приблизительно, многие разработчики, вместо того, чтобы высекать метки на регуляторах атаки и восстановления, просто-напросто пишут «быстро» и «медленно» по разным концам ручек. Об оптико-электрических компрессорах мы поговорим далее.

Два - не один

Большинство двухканальных компрессоров включают в себя режим stereo-linking, который позволяет пустить на компрессор одновременно две дорожки – например, акустическую гитару в «стерео», или же «сведёнку» - и при этом компрессировать оба канала в равном объёме. Это позволяет избежать разницы между уровнями громкости двух стерео дорожек.

Принцип этого режима заключается в следующем: сигнал, который подвергается наибольшему ослаблению, определяет коэффициент ослабления для второго сигнала. Существует и другая форма – master/slave – когда один канал (обычно левый) определяется как master, а другой (slave) канал ослабляется точно таким же образом, как и master.

Существует мнение, что при глубине компрессии 10:1 компрессор может выполнять функции лимитера, но надо заметить, это не совсем так. На самом деле, схемы детекторов компрессора и лимитера довольно сильно отличаются друг от друга по конструкции. Детектор компрессора специально рассчитан на то, чтобы определять средние по длительности (RMS) сигналы, а не мгновенные, переходные пиковые значения. Поэтому, мгновенные пики почти всегда «пробивают» порог компрессора, в независимости от глубины компрессии и времени атаки. Настоящий же лимитер, напротив, оснащён детектором с хорошим откликом на пиковые значения, и поэтому «реагирует» значительно быстрее.

Несмотря на то, что все компрессоры оснащены RMS-детекторами, чувствительные элементы разных моделей могут значительно отличаться по времени отклика. Это значит, что разные компрессоры с одними и теми же настройками могут абсолютно по-разному реагировать на один и тот же сигнал. Это одна из причин, по которой трудно дать какой-либо конкретный совет относительно настроек компрессора под различные инструменты.

Цепи, цепи, цепи...

В каждом компрессоре есть управляющая цепь, которая как бы «видит», когда сигнал переходит через пороговое значение, и указывает управляющему элементу компрессора, когда и насколько нужно ослабить уровень этого сигнала. Управляющая цепь не входит в звуковой тракт компрессора; попросту говоря, это своего рода регулировщик, «командующий» компрессором. Схемы для порогового значения, глубины компрессии, времени атаки и восстановления также входят в управляющую цепь.

Чаще всего, на задней панели полноценного компрессора есть отдельный вход для управляющей цепи. Управляющая цепь находится в компрессоре непосредственно перед детектором, который, являясь продолжением управляющей цепи, также лежит вне звукового тракта и не оказывает никакого влияния на звук. Таким образом, с помощью входа управляющей цепи можно контролировать сигнал до того, как он попадёт на детектор компрессора. Благодаря этому, довольно просто произвести «очистку» голоса (de-essing) и прочие частотно-зависимые корректировки. Давайте рассмотрим пример.

Чтобы очистить вокал от шипящих и свистящих, для начала нужно послать сигнал на эквалайзер и с эквалайзера, соответственно. Затем, поднимите на эквалайзере высокие частоты, приберите низы и середину – теперь детектор компрессора определит вокал как чрезмерно высокий. Как только появится свист, чувствительный элемент детектора «воспримет» его громче, чем он есть на самом деле, и компрессор стремительно снизит усиление сигнала. При времени атаки порядка 50 мкс и времени восстановления между 50 и 60 мс, компрессор должен мгновенно погасить шипящие звуки, при этом оставив незатронутым основной голос. Несомненно, что порог срабатывания в этом случае должен быть установлен надлежащим образом – чуть выше среднего уровня громкости вокальной партии.

Вы также можете использовать вход управляющей цепи для того, чтобы управлять сигналом с помощью, допустим, голоса или какого-либо другого инструмента. Классический пример – «ныряние». В этом случае ведущий с помощью своего голоса управляет уровнем громкости музыкальной или любой другой подложки. Для этого достаточно пустить на оба канала двухканального компрессора музыку, а на вход управляющей цепи того же компрессора послать голос. Затем, необходимо достаточно «низко» опустить порог компрессора, чтобы любой громкости голос мог превысить его уровень. Когда ведущий заговорит, детектор «услышит» его голос и даст указание компрессору немного «прибрать» уровень музыки. Вы также можете использовать подобного рода приём, если вы хотите, чтобы при вступлении вокала, немного утихала гитарная партия, точно таким же образом пустив вокал на вход управляющей цепи гитарного компрессора.

Частоты и компрессия

Многие часто путают друг с другом частотно-зависимую и многополосную компрессию. Но это два совершенно разных типа приборов. Многополосный компрессор делит сигнал на две или более полосы частот, таким образом, каждый частотный диапазон сигнала компрессируется индивидуальным компрессором (у каждого – свои регуляторы). Это позволяет вам компрессировать, например, низы гитары отдельно от верхов.
Прибор же с частотно-зависимой компрессией является широкополосным устройством, воздействующим на весь спектр сигнала. Он отличается от обычного компрессора тем, что его детектор приводится в действие сигналом с особыми, установленными пользователем частотами.